• Guest - Earn a FREE TubeBuddy Upgrade for being active on the forums! Click Here to learn how you earn free upgrades for TubeBuddy!
  • Guest - TubeBuddy has a discord! Click Here to join in the conversation!

YouTube Question YouTube Community

Keeping up with the

Familiar Member
TubeBuddy User
61
9
Subscriber Goal
10001
I was just wondering why would YouTube Community post will be inactive? I don't see where I did anyting differently but I'm noticing it's like my post disappear.
 
OP
OP
K

Keeping up with the

Familiar Member
TubeBuddy User
61
9
Subscriber Goal
10001
Where do you mean? On your youtube channel? that can happen if one of your videos, or all of your videos were set to kids only. Could also be a bug. Give it a little while and see if it returns.
Thanks for responding!!! My videos are not set for kids and it let me share it but you know when it ask to view it ,it does not show up in my community. it stated that it was shared but once I went over to my community tab there's nothing there besides net 503 and I'm like what did I do wrong I'll just give it some time.
 

Beanie Draws

Mythical Poster
2,883
27
www.youtube.com
Subscriber Goal
30000
Someone else was mentioning they were having issues with the YouTube editor, so my guess is they're working on something, and it's causing a bug somewhere. The music gallery in studio just got updated recently, and they have the studio classic version still open to allow people back in the old version in case there's features not available in the new version.
They're shutting down some features in playlists which is a studio classic feature which tells me they're getting ready to release the new studio version of playlists, and while I'm working on my closed captioning, that's all in studio classic, so it won't surprise me if that gets brought over to new studio soon as well.

I suspect all the bugs happening is far the backend of YouTube being modified recently.
 
  • Like
Reactions: Keeping up with the
OP
OP
K

Keeping up with the

Familiar Member
TubeBuddy User
61
9
Subscriber Goal
10001
Someone else was mentioning they were having issues with the YouTube editor, so my guess is they're working on something, and it's causing a bug somewhere. The music gallery in studio just got updated recently, and they have the studio classic version still open to allow people back in the old version in case there's features not available in the new version.
They're shutting down some features in playlists which is a studio classic feature which tells me they're getting ready to release the new studio version of playlists, and while I'm working on my closed captioning, that's all in studio classic, so it won't surprise me if that gets brought over to new studio soon as well.

I suspect all the bugs happening is far the backend of YouTube being modified recently.
Thanks for responding, I did notice yesterday there was some glitches or something going on as I was making some corrections on my other videos.
 
  • Like
Reactions: Beanie Draws