In Progress I uploaded custom thumbnails that killed my videos. What!

Beth Alcock

New User
2
2
So I'm new to adding custom thumbnails to my videos. I thought I'd give it a shot since it's so easy using TubeBuddy, but I have literally killed 2 videos by doing this, and the rest I'm running A/B tests on and it's saying the original performs better. Why would this be? When I say killed, I mean, killed. One went from 100 views a month on one (which it's been getting for years) to literally 0 views for days. The other went from being one of my top performing videos with around 50 views a day to around 12 views a day. Here is the link to that one -
View: https://youtu.be/DxMsqeVtYMg
The thumbnail is pretty standard right? Where am I going wrong? Does the YT algorithm not like me messing with my videos, or recategorise them due to changes?
 

Andrew

Superman
Administrator
6,319
31
youtube.com
Subscriber Goal
5000
So I'm new to adding custom thumbnails to my videos. I thought I'd give it a shot since it's so easy using TubeBuddy, but I have literally killed 2 videos by doing this, and the rest I'm running A/B tests on and it's saying the original performs better. Why would this be? When I say killed, I mean, killed. One went from 100 views a month on one (which it's been getting for years) to literally 0 views for days. The other went from being one of my top performing videos with around 50 views a day to around 12 views a day. Here is the link to that one -
View: https://youtu.be/DxMsqeVtYMg
The thumbnail is pretty standard right? Where am I going wrong? Does the YT algorithm not like me messing with my videos, or recategorise them due to changes?
So my question is what was the CTR before changing your thumbnails? Sometimes if a video has a HIGH CTR already, and then it doesn't match what was there or is better, it can hurt a videos performance. It's not "ReCategorizing" the video, it's just YouTube sees that the new thumbnail isn't performing as well, and is having a harder time recommending it, compared to before when it was performing.

Could you include info on the test?