TubeBuddy Studio Beta BUGS???!!!

Karl F Rose

New User
9
8
Hi all,
I am just wondering if ANYONE is have the same issues. I have already contacted YouTube on this and I DON'T see it listed in the 'known issues' section in Beta. Here is my SNAG (but I CAN get around it although it's a HASSLE). I can navigate all around Beta just fine EXCEPT for the 'video' tab right below the dashboard tab. Sometimes I need to make minor edits to older videos so when I click the 'videos' tab in Beta the page freezes and is unresponsive and I get that little box that says 'page unresponsive' so I exit and I get that 'AW SHUCKS' thing. I have tried EVERYTHING, cleared ALL cookies and cache in my browser and made sure my chrome browser is up to date but STILL have the same issue. So NOW I just click on the TubeBuddy button & go to videos that way and it takes me to classic...UGH..but oh well I can get done what I need to that way. I was just wondering if anyone else is having the same or similar problems. I figure there will be snags in Beta until they FINALLY DUMP classic for good. Thanks in advance for reading this.
 
OP
OP
Karl F Rose

Karl F Rose

New User
9
8
I use that tab all the time with zero problems. Hopefully you can get the issue worked out.
I think it is MY browser. I will try IE next time and see what happens. I HATE that browser. It's really not a BIG problem...just ANNOYING..I can type my video title in search & it comes up that way & I can edit in beta that way
 

Ikerot

Not a mod
Moderator
1,532
31
Ikerot.com
Subscriber Goal
2500
I haven't experienced that yet, but it might also be because I'm staying on Classic as long as I can xD

I do move over to Beta for the analytics and I'll edit my videos through Beta.
 

RazzBarlow

Member
TubeBuddy Pro
127
13
Subscriber Goal
200
I think it is MY browser. I will try IE next time and see what happens. I HATE that browser. It's really not a BIG problem...just ANNOYING..I can type my video title in search & it comes up that way & I can edit in beta that way
I use Chrome
 

Andrew

Superman
Administrator
5,664
31
youtube.com
Subscriber Goal
5000
I'm not having this issue, but will follow this thread to see if you get a resolution OP. I'm using chrome no issues at the moment.
 
OP
OP
Karl F Rose

Karl F Rose

New User
9
8
I haven't experienced that yet, but it might also be because I'm staying on Classic as long as I can xD

I do move over to Beta for the analytics and I'll edit my videos through Beta.
I have been using Beta for MOST of my stuff since last August. They still don't have the channel status and update part yet so I check my status DAILY on classic to make sure I have no community guideline problems of copyright problems
 
OP
OP
Karl F Rose

Karl F Rose

New User
9
8
I use that tab all the time with zero problems. Hopefully you can get the issue worked out.
UPDATE: I just installed Firefox browser and WALLA!! ALL goes smoothly when I use that browser. So it's MY CHROME browser. Maybe I need to RESET Chrome....ALL cookies and CACHE are CONSTANTLY cleared. I do a LOT of STILL photo stuff in addition to video stuff so things get CLOGGED pretty quickly. The thing is that it is ONLY the VIDEO tab in Beta on chrome that is affected..I can go through ALL my other analytic stuff on chrome without any snags...STRANGE..