• Guest NEW FORUM SECTION! Click Here to learn more!

In Progress Double / triple / quadruple / and even more comments posting on YouTube!

IamKian

Newbie Member
I've no clue what is happening, but when I post a comment under a YT video is "sometimes" get's poste many times (I've seen it being up to 20 times)!
Here is the strange thing.
When I disable the TubeBuddy extension all is working fine!
I'm using Chrome Version 73.0.3683.103 (Official Build) (64-bit) with TubeBuddy for YouTube 1.45.405
This used to work fine till now.

2720


Anyone else here with this problem?
 

Ikerot

Not a mod
Moderator
1,282
31
Ikerot.com
When you say you disable the TB plugin, does the other comments disappear (like it's a glitch) or are the comments still there, but the next time you comment (without the TB plugin) it doesn't double/triple post?

Did you double click on the comment button because of a lag by any chance?
 
OP
OP
IamKian

IamKian

Newbie Member
Hi.
After disabling the TB plugin the other (double / triplle / ...) posts did not disappear, and no. I did not double click the comment button.
Another strange things just started happening here with the TB plugin. When I try to insert an emoji, the emoji gets posted at the end of the message on a new line, and I have no way of removing it anymore!
I guess it's time for me to do some cleaning / tuning / uninstalling things here on my system.
Will 1st uninstall the TB plugin and reinstall it again.
I'll keep you updated.
 

Bitbat

Newbie Member
TubeBuddy User
195
9
I've no clue what is happening, but when I post a comment under a YT video is "sometimes" get's poste many times (I've seen it being up to 20 times)!
Here is the strange thing.
When I disable the TubeBuddy extension all is working fine!
I'm using Chrome Version 73.0.3683.103 (Official Build) (64-bit) with TubeBuddy for YouTube 1.45.405
This used to work fine till now.

View attachment 2720

Anyone else here with this problem?
It might be an error with the site. I don't know.
 
OP
OP
IamKian

IamKian

Newbie Member
I've had to disable the TB extension on both my PC and laptop now as it's doing this on both devices.
Problem is that it does not happen all the time.
Only other extensions used are (sorry guys) AdBlock (v3.45.0) and Ghostery – Privacy Ad Blocker (v 8.3.3)
The emojis started to do crazy things too. When used they ended up on a new line, and were impossible to be moved to the place I wanted them,
I really have no clue what caused this to happen.
The OS is Windows 10 64 bit (Windows 10 (1803) build 17134.706)
Chrome version is: Version 74.0.3729.108 (Official Build) (64-bit)
The TubeBuddy version is: 1.45.435
 

Andrew

Superman
Administrator
4,535
31
youtube.com
I've had to disable the TB extension on both my PC and laptop now as it's doing this on both devices.
Problem is that it does not happen all the time.
Only other extensions used are (sorry guys) AdBlock (v3.45.0) and Ghostery – Privacy Ad Blocker (v 8.3.3)
The emojis started to do crazy things too. When used they ended up on a new line, and were impossible to be moved to the place I wanted them,
I really have no clue what caused this to happen.
The OS is Windows 10 64 bit (Windows 10 (1803) build 17134.706)
Chrome version is: Version 74.0.3729.108 (Official Build) (64-bit)
The TubeBuddy version is: 1.45.435
This shouldn't be an issue anymore. It isn't for me, can you try reinstalling and let us know if it's still happening? It's not happening for me anymore, so that's why I ask.
 
  • Like
Reactions: Ikerot

Ikerot

Not a mod
Moderator
1,282
31
Ikerot.com
The emojis started to do crazy things too. When used they ended up on a new line, and were impossible to be moved to the place I wanted them,
I really have no clue what caused this to happen.
I've actually experienced this as well, but I haven't seen it after the duplication problem was fixed. If you do encounter it again, can you take a screenshot of it?
 
  • Like
Reactions: Andrew
OP
OP
IamKian

IamKian

Newbie Member
Still having the emojis problem on both my computers with same account. (till now no double / triple ..... post problems)
ie: When I add an emoji it will end up on a new line at the bottom of the message, and unreachable for me to remove / edit.
I did test this with all my extensions in Chrome disabled (except the TB one).
I even disabled my firewall and virus scanner to make sure this was not causing it.
When I simply right click on a message and select Emoji (or when I use Win+Period on keyboard) I do not have the emoji problem

Writing the message (emoji stuck on new line):

writing.jpg


Posted the message (emoji gone):

posted.jpg



Editing the message (emoji still gone):

edit.jpg




I'm sure it's my setup(s), but what could cause this... I've no clue, but will keep testing things here.
Update will follow...
 
Last edited:

Ikerot

Not a mod
Moderator
1,282
31
Ikerot.com
Still having the emojis problem on both my computers with same account. (till now no double / triple ..... post problems)
ie: When I add an emoji it will end up on a new line at the bottom of the message, and unreachable for me to remove / edit.
I did test this with all my extensions in Chrome disabled (except the TB one).
I even disabled my firewall and virus scanner to make sure this was not causing it.
When I simply right click on a message and select Emoji (or when I use Win+Period on keyboard) I do not have the emoji problem

Writing the message (emoji stuck on new line):

View attachment 2812

Posted the message (emoji gone):

View attachment 2813


Editing the message (emoji still gone):

View attachment 2814



I'm sure it's my setup(s), but what could cause this... I've no clue, but will keep testing things here.
Update will follow...
Was this on the latest version of TubeBuddy? Last Monday, you said the version was 1.45.435, but we had an update this week. Can you send us a screenshot of the TB drop down menu so we can see the version?
 
OP
OP
IamKian

IamKian

Newbie Member
Small update. The emojis problem is only when replying under YouTubes videos.
When using emojis in my YT creator studio (replying to users comments) all is working fine.
Till now I did not have any duplication problems anymore.
 
  • Like
Reactions: Andrew