• Guest - TubeBuddy now has a BLOG! Click Here to learn more!

New Emoji on my YouTube Channel stopped working

Teo

New User
0
2
What browser: Google Chrome
What Operating System: Windows 10
What version of TubeBuddy: v1.45.245
Was it something that worked before and is broken now,

For a few days now, emojis no longer work in all my videos. I used them to respond to the people who write to me. I have also installed Grammarly but both have always worked perfectly. I uninstalled grammarly because I read here on the forum that could create problems but I haven't solved the situation. How can I do? Tips? The emoji icon no longer appears, completely gone.

Thank you.
 

IamKian

Newbie Member
Same problem here. Chrome Version 70.0.3538.77.
When replying to people on MY channel the Emoji menu icon (smiley) does not show.
It's the same when entering text for uploaded videos.

When I reply to people on other channels the Emoji menu icon (smiley) does show up and works fine.
 
OP
OP
T

Teo

New User
0
2
Thanks for the reply. Case very similar to mine. So there is no solution? Any ideas on how to solve it?
 

SmashUpGaming

New User
0
4
I'm in the same boat.

What browser: Google Chrome v69.0.3497.100
What Operating System: Windows 10
What version of TubeBuddy: v1.45.245
--- Post updated ---
Ok, so it just started working for me with the new update to TubeBuddy 1.45.248
 
  • Like
Reactions: Andrew and IamKian

Andrew

Superman
Administrator
4,403
31
youtube.com
I'm in the same boat.

What browser: Google Chrome v69.0.3497.100
What Operating System: Windows 10
What version of TubeBuddy: v1.45.245
--- Post updated ---
Ok, so it just started working for me with the new update to TubeBuddy 1.45.248
Same here. It's working again :)
TB version is 1.45.248
Happy to hear it's working! Sorry for late reply. WIll keep this open, and keep up to date on this thread.